Dienstag, 25. September 2012

Wansview NCH-536MW IP Kamera Anleitung

Meine Beweggründe für diese Kamera hatte ich hier festgehalten. Die Inbetriebnahme und Bedienung dieser Kamera ist alles andere als selbsterklärend, daher versuche ich meine Erfahrungen hier zu teilen.


Erste Einstellungen

Zunächst einmal wird die Kamera über LAN mit dem Netzwerk verbunden und gestartet. Anschließend startet man das Tool HSearch_en und klickt auf search. Daraufhin findet das Tool die IP Kamera im Netzwerk und zeigt diese im Fenster device list. Dort kann man die gefundene Kamera auswählen und entweder eine manuelle IP-Adresse zuweisen oder das Häkchen bei Set IP automatically setzen.
Bei der manuellen Zuweisung müssen natürlich auch die richtigen Daten bei Subnet Mask, Gateway und DNS gesetzt werden.
Die Portnummer kann auch verändert werden, muss aber nicht.



Bei Account wird der Benutzername admin gesetzt und bei Password zunächst 123456. Anschließend auf Update. Das Gerät startet nun neu.

Jetzt kann man über die gesetzt IP-Adresse und Portnummer auf das Gerät zugreifen, also in meinem Fall über http://192.168.1.8:1024. Es wird erneut nach dem Benutzernamen und Passwort (s.o.) gefragt.

Als erstes führe ich ein Firmware-Update von Version 1.4.0.1.5 auf 1.4.0.1.8 durch (update: aktuelle Firmware http://everbest.ftpserver.biz/WansView/Firmware/WansviewFirmware/H%20series/NCH536MW). Die Firmware findet man hier.
Nach dem FW-Update ist die Kamera auf die Werkseinstellungen zurückgesetzt. D.h. man muss erneut über das Tool (s.o.) die Einstellungen vornehmen.

Um das Passwort zu ändern geht man in der Weboberfläche als erstes auf setup und dann Advanced. Hier kann man für unterschiedliche Benutzertypen entsprechende Kennwörter vergeben. Änderungen werden nur nach Apply wirksam.

Da ich die Kamera über wlan betreiben möchte, klicke ich auf Network und dann auf WiFi. Dort kann man über search nach dem Wlan-Netz suchen und das Gerät verbinden. Falls die Suche erfolglos bleibt, kann zur Not die SSID auch händisch eingetragen werden.
Etwas tricky war für mich die Einstellung bei Security mode und WPA Algorithm. Meine Fritzbox unterstützt nämlich sowohl WPA als auch WPA2. Nehme ich WPA muss ich als WPA Algorithm TKIP auswählen, bei  WPA2 AES.




Probleme bei Windows 7 64 Bit / Quicktime

Unter Windows 7 (64 Bit) hatte ich große Probleme mit den unterschiedlichen Browsern. Offensichtlich ist die Kamera für den Internet Explorer optimiert. Gebe ich die IP-Adresse im IE ein, muss ich zunächst auf Download ActiveX(when first use) klicken und ein ActiveX-Programm installieren. Danach starte ich den IE neu. Interessanterweise funktionieren sämtliche Funktionen nur dieses eine Mal.
Später stürzt der IE, wenn ich auf View klicke, nur noch ab. Mit den anderen Browsern (Firefox, Chrome etc.) muss zuerst Quicktime installiert werden. Jedoch schafft Quicktime nicht eine Verbindung herzustellen.

Lösung: Quicktime-Player starten, dann auf Bearbeiten - Einstellungen - Quicktime Einstellungen. Dort muss unter Transporteinstellungen: Eigene ausgewählt, anschliessend als Protokoll HTTP / Port: 80 eingestellt werden.



Nun funktioniert die Anzeige unter Firefox und Chrome.


Motion-Detection und Alarm

Unter Alarm - MotionDetection kann man nun Teil-Zonen (Window1 bis Window4) definieren, die überwacht werden sollen.



Da ich nur den Boden beobachten möchte, wähle ich als Zone auch entsprechend die Rasenfläche aus.

Unter Alarm - Alarm lässt sich schließlich einstellen was passieren soll, sofern eine Bewegung erkannt wurde. Für sämtliche Aufnahmen ist eine SD-Speicherkarte zwingende Voraussetzung.

Ich stelle ein, dass

  • ein Bild auf der SD-Karte gespeichert
  • ein Video auf die SD-Karte aufgezeichnet
  • das Video auf einen ftp-Server gesichert
  • eine E-Mail mit Bild an meine Adresse verschickt
wird.



Eine Frage beschäftigt mich noch: was ist, wenn ich kein Push-Mail habe oder mich gerade im Ausland befinde und keinen Netzzugang habe? Dann würde ich in einem ernsten Fall die e-Mail u.U. zu spät sehen.

Und hier die erfreuliche Nachricht: per e-Mail lassen sich auch SMS verschicken. Somit erhalte ich eine SMS und kann im Alarm-Fall meine Mails abrufen und sehen was sich da tut.


Weitere Hinweise

Möchte man auch aus dem Internet auf die Kamera zugreifen, gibt es mehrere Möglichkeiten: Bei der Fritzbox kann über myfritz.net + Portweiterleitung auf die Kamera zugegriffen werden. Oder man legt sich eine eigene dyndns an.
Die einfachste Möglichkeit ist jedoch die url von der Kamera zu nutzen. Unter Network - RemoteAccess findet sich Manufacture's DDNS. Über diese url lässt sich die Kamera auch über das Internet aufrufen.
Da ich irgendwelchen, mir unbekannten Chinesen nicht die Adresse meiner privaten Kamera hinterlassen möchte, bin ich diese Adresse mit einigen Griffen losgeworden.



Noch ein letzter Hinweis: für Experten gibt es noch ein IP Camera CGI User Manual (einfach mal googeln) für die CGI-Befehle.

Updates

Falls jemand trotzdem noch Probleme mit dem Internet Explorer hat, zwei weitere Tipps:
1. IE 32 Bit nutzen (gibt es auch bei Win 7 64 Bit Installation)
2. Unter "Extras" (Alt + X) - Einstellungen der Kompatibilitätsansicht die Adresse der Kamera hinzufügen


Kommentare:

PalestinePeace hat gesagt…
Dieser Kommentar wurde vom Autor entfernt.
Simon hat gesagt…

Hallo,
erstmal ein Lob zu dem Bericht.
Habe eine Frage zu der Kamera, die sie mir vll beantworten können.
Ist es möglich automatisch alle 15sec ein Bild zu speichern?
Gruß

Teoman hat gesagt…

Grundsätzlich ist das möglich. Über die cgi Parameter (param.cgi?cmd=setsnaptimerattr) ist das sogar manuell machbar.

Hier der Link zum CGI-Manual: http://meteo38crolles.free.fr/ouaibcam/H.264%20CGI%20SDK%20package/FC%20IP%20Camera%20CGI%20User%20Manual.pdf

Einfacher geht es sicher mit entsprechender IP-Cam Software; einfachmal mal iSpy (http://www.ispyconnect.com/download.aspx) bzw. Netcam Watcher Pro oder WebcamXP (und ähnliche) ausprobieren.

Nicht jede Software listet dabei exakt dieses Kamera-Modell. Folgende Kameras sind aber de facto identisch:
NCH-536MW
DERICAM H501W
AGASIO A522W
FOSCAM FI9820W (weitere?)

Die Url für das Bild, die generiert wird, sollte wie folgt aussehen:

http://IP:PORT/tmpfs/auto.jpg
bzw.
http://IP:PORT/tmpfs/snap.jpg

Dann ist das gewählte Kamera-Modell kompatibel.

Ich habe es mit iSpy getestet und es klappte wunderbar.

Grüße
Teo

Hans Meiser hat gesagt…

Hallo Leo ich habe mir die NCH536MW gekauft und komme nicht ganz klar damit vielleich kannst Du mir helfen.
Also ich komme bei den einstellungen bei der Motion Detection nicht weiter
bei mir tauchen nicht die grünen begrenzungsrahmen auf, ich habe die funktion durch den Klicker aktiviert aber nichts passiert bei bestätigen mit Apply auch nicht
Firmware ist V1.4.0.1.9 habe win764bit +IE hatte auch erst noch probleme das View Bild zu sehen lag aber an Kaspersky
gruß Jens

Teoman hat gesagt…

@Hans Meiser
In der Tat gibt es Hürden mit der Kamera und 64bit Betriebssystem. Man muss in jedem Fall zunächst diese SEClientOCX_Setup.exe installieren, was am Anfang erscheint.
Darüber hinaus kommt die Kamera mit dem Internet Explorer 64 bit definitiv auch nicht klar. D.h. wenn überhaupt funktioniert IE 32 Bit (unter Win 7 64bit gibt es ja beides).

Zur Not halt von einem anderen Rechner (oder Virtual Box) ein 32 Bit Betriebssystem nehmen.

Markus Heller hat gesagt…

Hallo Teoman,
es gibt jetzt einen mehr die diese IP Kamera hat. Nachdem Du sie so gut beschrieben hast habe ich mich dafür entschieden. Leider habe ich aber auch ein paar kleine Problem.

Ich habe Win7 mit Internet Ex64/32 B und Firefox. Ich kann mit all diesen Browsern auf die Kamera zu greifen und sie auch steuern und es mir anschauen.

Problem 1 > Motion-Detection und Alarm

Ich bekomme kein Bild der Kamera zu sehen im Motion Detection obwohl ich sie im View sehe. Deswegen kann ich sie auch nicht einstellen. Frage? ...gibt es hier noch ein Trick oder etwas zu beachten?

Problem 2 > Alarm

Könntest Du evtl.mir Fotos oder eine genauere Beschreibung der Einstellungen senden bzw. Einstellen von FTP Server Settings, Alarm Server Setting, E-Mail Setting.

Vielen Dank und nochmal Lob für die Anleitung.

Teoman hat gesagt…

@Markus
Ich zitiere mal aus meinem Text "Unter Windows 7 (64 Bit) hatte ich große Probleme mit den unterschiedlichen Browsern. Offensichtlich ist die Kamera für den Internet Explorer optimiert."

Motion Detection lässt sich nur mit dem Internet Explorer, konfigurieren. LEIDER. Alle anderen Browser kann man vergessen. Habe mich auch darüber geärgert. Unter XP/Win7 32 Bit geht es "einfach" mit dem IE.

Bei Windows 7 64 Bit muss man zunächt ein Addon installieren. Diese kommt automatisch beim ersten Mal, wenn man mit dem Internet Explorer auf die Kamera zugreift. Nachdem man diese installiert hat (und im Browser zulässt), kann man auch bei Win7 64Bit Motion Detection konfigurieren.

Zumindest ist das bei mir so.

Unter Alarm - Alarm sind bei mir folgende Funktionen aktiv:
Save Picture on the SD card
Save Video on the SD card
Save Video on the FTP Server

Unter FTP-settings
Server: 192.168.1.1 (das ist meine fritzbox)
Port: 21
username (ftp Username der Fritzbox)
Passwort (ftp Passwort der Fritzbox)
Path: WD-5000BEVExternal-01/Dateien/ (referenziert auf eine an die Fritzbox angeschlossene Festplatte)
Passive mode: on

Unter e-mail settings habe ich noch die smtp-Daten meiner mail-Anbieters (gmx) eingestellt, so dass ich eine Mail bekomme, sofern die Kamera "Alarm schlägt". Als Empfänger Mail-Adresse habe ich sowohl meine Mail-Adresse als auch meine Telefonnummer 017xxxx@t-d1-sms.de hinterlegt, so dass ich auch eine SMS bekomme.

Ich hoffe, ich konnte helfen.

Till Brandt hat gesagt…

Hallo,

ich versuche seit Tagen mit dieser Kamera den FTP Versand an einen externen FTP Server und bekomme die Dateien einfach nicht raus. Ich habe verschiedene Server getestet, die Benutzerdaten x-mal verglichen, die Rechte sind Okay. Kann es sein, daß bei einem Upload von 512kb/s meinerseits, der Speed einfach nicht ausreicht und die Kamera den Versand per FTP gar nicht erst anstößt oder evtl. abbricht?

Gruß Till

Teoman hat gesagt…

Hi Till,

ehrliche Antwort: ich weiss es nicht.

Anfangs klappte auch bei mir die FTP-Übertragung nicht. Mir ist dabei aufgefallen, dass der Gesamtpfad nicht zu lang sein darf.
Also FTP-Serveradresse:port/Oberpfad/Unterpfad/UnterUnterpfad -> darf nicht zu lang sein.

Viel Glück
Teo

Teoman hat gesagt…

Nachtrag:
Es ist dir klar, dass in jedem Fall eine Speicherkarte in der Kamera sein muss? Denn die Kamera speichert zunächst auf der Karte und überträgt die Dateien erst anschliessend.

Till Brandt hat gesagt…

Hallo Teoman,

danke für Deine schnelle Antwort. Eine Karte ist drin. Die FTP Funktion würde sich sonst nicht aktivieren lassen (Firmware V1.4.0.1.9). Meine Einstellungen sehen folgendermassen aus und ich bin mir 1000% sicher, dass die Daten richtig sind.

Selbstverständlich sind folgende Daten nur Beispiele.

Server Address : ftpserver.de
Server Port : 21
User Name : ftpuser
Password : ftppasswd
Path : ./

Auch wenn ich einen Unterordner anlege und den Pfad ./unterordner oder ./unterordner/ oder unterordner/ benenne, passiert nix. Die Rechte stehen auf 777. Mit FileZilla ist der Zugriff und der Upload von Dateien sowie das Erstellen von Ordnern kein Thema. Ich gehe mittlerweile davon aus, dass der Upload des Videos zwischen 60 und 90 Sekunden dauert und die Kamera dabei nicht mitspielt. Weiterhin habe ich bei meinem Hoster die FTP Logs angefordert und halte Dich/Euch auf dem Laufenden.

Beste Grüße

Till

Teoman hat gesagt…

sieht soweit alles richtig aus.
Da mein "ftp server" am Router hängt (ftp der fritzbox) geht die Übertragung natürlich recht schnell und ist daher nicht mit einer echten ftp-Übertragung vergleichbar.

viel Glück und Grüße
Teo

Dirk hat gesagt…

Hallo Teomann,

bin mit meinem Latein am Ende.
Habe ein Win 7 64bit System mit Belkin WLAN Router - DHCP ist aktiviert und bekomme die Kamera nicht ans laufen.

Problem die Kamera hat 192.168.0.178 als default IP meine Range im Router ist aber 192.168.2.xx

Die Kamera zieht sich auch nicht automatisch eine IP - aktiviere ich das Häkchen erhalte ich keine Werte. Sofern ich die eine manuelle IP vergeb z.B. die .8 mit Port 80 und das Subnet, Gatewy und DNS von der linken Seite übernehme passiert nichts.

Nebenbei das Tool zum Einstellen führe ich als admin aus - was mache ich falsch??

Gruss
Dirk

Torsten Kurzmann hat gesagt…

Großes Dankeschön für diese gute Anleitung, damit ist mir vieles erst klar geworden.

Eine Frage aber bleibt mir noch: Kann man die SD Karte über WLAN kopieren?
Also die gesamten Bilder in einem Rutsch auf den Rechner schieben. Bis jetzt kann ich mir nur jedes Bild alleine ansehen und dann kopieren, ich kann aber nicht alle markieren und dann zusammen kopieren. Geht das?

Grüße
Torsten

Teoman hat gesagt…

Hi Dirk, das sollte m.E. schon funktionieren.
Meine Range ist auch nicht 192.168.0.xxx. Für die initiale Erstkonfiguration der Kamera kann ich nur zu einer LAN Verbindung raten.
Zunächst alle Einstellungen über LAN einrichten und dann wlan versuchen.

Grüsse
Teo

Teoman hat gesagt…

Hi Torsten, leider ist mir kein Weg bekannt.

Schön wäre es, wenn man per ftp zugreifen könnte. Bei meiner Konfig werden die Bilder ehe immer an einen ftp Server mit übertragen. Der ftp Server ist nichts anderes als eine externe Festplatte, die an den Router (fritzbox) angeschlossen ist.
Von dort kann ich die Bilder in einem Rutsch rüberkopieren.

Grüsse
Teo

nadine hat gesagt…

Hi@all,
hab die kamera auch gerade getestet. im vergleich zur kleinen 640*480 version, die bei mir seit jahren tadellos ihren dienst verrichtet, ist die motion alarm funktion nur schlampig umgesetzt. statt einer serie von bildern wird nur ein bild angefertigt. oft nur ein schatten zu sehen, weil die folgebilder die interessanten sind (und diese nimmt die cam ja nicht auf). daher hab ich mich voll auf die videofunktion gefreut. leider klappt auch die nur sehr eingeschränkt. nämlich nur LOKAL! was bringt mir das, wenn ich sie extern lagern will im falle eines brandes oder einbruchs bringt mir das wenig, wenn der dieb das material mitnimmt (USB stick/festplatte) oder die bude abbrennt. extern auf einem FTP server ist sowas um den faktor 1000 sicherer. leider nicht möglich. wenn sich also nix mehr tut in dieser grundlegenden funktion, geht die kamera übermorgen wieder retour! sehr schade.

nadine hat gesagt…

Hab die selben Einstellungen nun an meiner Wansview NC541W getestet. Dort klappt es ohne Probleme. Nur will ich nun nicht nur Bilder, sondern von meiner neue 536MW auch Videos auf den selben (!) FTP.

Aber an der bekloppten 536MW klappen die gleichen FTP-Settings leider nicht. Keine Fehlermeldung und auch keine Testfunktion zeigen weiter wie schlecht die Firmware ist!

Wansview kriegt das Krüppelding von mir wieder. Hat jemand ne andere Empfehlung? Das baugleiche Modell von Foscam kaufen?

Teoman hat gesagt…

Hi Nadine,

ja die Firmware / Software ist alles andere als benutzerfreundlich oder funktional ausgereift.
Dennoch, die FTP-Übertragung der Videos sollte definitiv funktionieren, andernfalls handelt es sich um ein Defekt. "Save video on ftp server" sollte gesetzt sein, sh. Bild 5 im Beitrag.

Welche FW-Version?

LG
Teo

nadine hat gesagt…

hi teoman,

danke für die antwort.
"save video on FTP" ist gesetzt. intern auf der fritze klappt es auch. dort werden die videos per ftp auf den USB stick transferiert. aber extern geht es nicht durch.

seltsamerweise klappen die gleichen settings ohne probleme an einem wansview 541W modell.

also die zugangsdaten zum FTP klappen definitiv. die 536MW will nur nix rauslassen aus dem heimnetz. wie kann das sein? habe die befürchtung, dass auch ein gerätetausch nichts bringen wird.

nadine hat gesagt…

habe nun 8 verschiedene FTP hoster getestet. mit dreien geht es, mit dem rest nicht. 2 davon haben leider ein 5MB file limit, sind also für die videos unbrauchbar.

und nur EINER (tipido.net) funktioniert mit der 536MW UND großen files. speed ist 2 MBit/s, weil mein anbieter nicht mehr erlaubt. aber im notfall sollte das reichen, um die files schnell automatisiert fernzuspeichern.

fazit: die kamera ist sehr zickig, was die FTP dienste angeht. weiß bis jetzt immer noch nicht, wieso es mit JEDEM FTP Dienst und der 541W Kamera geht, die 536MW aber nur einen dieser Dienste akzeptiert (Ja, die Einstellungen waren jedesmal identisch. Habe extra nur Copy&Paste gemacht, damit keine Vertipper reinkommt. Die alte VGA Cam hat jeden Dienst genommen und ihre Files dort hochgeladen. Die neue nur den einen brauchbaren Dienst).

Teoman hat gesagt…

vlt. hängt es ja tatsächlich mit der Übertragungsrate zusammen, vgl. Kommentar von Till Brandt 17. April 2013 07:27

nadine hat gesagt…

glaube ich nach meinen heutigen erfahrungen eher nicht, denn die videos (15 MB/stück) brauchen bei meiner 2 Mbit/s-Leitung gut eine Minute pro Stück für den Upload. Bei Tipido.net geht es, bei allen anderen startet der Upload gar nicht erst.
Habe nämlich parallel zur Bewegungserkennung geschaut, ob überhaupt Daten rausehen in großer Menge (Fritzbox-Speedchart). Und da ist bei den anderen nix passiert. Mit der kleineren VGA Cam war das kein Problem. Ich vermute eher, dass die FTP Funktion sehr zickig implementiert ist. Generell ist die Firmware eine Zumutung. Und das meine ich nicht nur wegen der fehlenden Usability (welche ich vom Vorgänger gewöhnt bin!), sondern weil einfach Funktionen weggelassen wurden. Im Vorgänger konnte man noch Maileinstellungen und FTP-Einstellungen per TEST-Button auf ihre Funktion prüfen. Das geht bei der 536MW gar nicht mehr.
Schade, dass es kein besseres Konkurrenzprodukt gibt.

Bujar Vranovci hat gesagt…

Hallo Teoman,

Sie sind meine Letzte Hoffnung, meine Wansview IP Camera NCH-532MW (12mm lens).

kann nicht auf ftp zugreifen da das feld für PATCH / nicht da. meine Firmware ist V1.2.0.1.5, ich habe gelesen das angelblich etwas neues gibt aber bis jetzt keine funktioniert.

nönnen Sie mir weiter helfen. ewentuell mit neue Firmware.

ich danke dir im Voraus.

Bujar aus Ludwigshafen.

Teoman hat gesagt…

Hi Bujar,

das scheint ja eine uralte Firmware zu sein. Am besten mal die aktuelle Firmware nehmen:
http://everbest.ftpserver.biz/WansView/Firmware/Wansview%20Firmware%205-1-2013/H%20series/NCH536MW/B12SE_V1.4.0.1.9_536mP1.pkg
und die Kamera updaten.

Grüße
Teo

Bujar Vranovci hat gesagt…

Hallo Teoman,

ich Danke Dir für die Unterstützung, leider funktionirt die Firmware nicht
da meine Kamera ist WANSVIEW NCH-532MW (Ihre Software NCH536MW).

auf die Kamera ist momentan die Firmware V1.2.0.1.5

ich weiß leider nicht weiter Zeit 3 Wochen mache ich rum und nichts geht.

Gruß
Bujar

Teoman hat gesagt…

Versuch mal diese Firmware zu nehmen:
http://uploaded.net/file/eaak3qte

Wenn diese nicht funktioniert, am besten bei Wansview support per Mail die Firmware B12SE_V1.2.0.1.9_53xmP1.pkg für die Kamera anfordern. Sie verschicken die Firmware per e-Mail.

Grüsse
Teo

Detlev Raske hat gesagt…
Dieser Kommentar wurde vom Autor entfernt.
Detlev Raske hat gesagt…

Hallo all

So ich bin jetzt soweit das ich die Cam online aufrufen kann, sie speichert auch Bilder auf der Sd karte - Aber ich finde keine Filme die sie eigentlich speichern sollte. Wer weiß Rat.

Detlev Raske hat gesagt…

Hallo all

Probleme haben sich relativ schnell erledigt, nachdem ich IE10 gelöscht habe,mit IE 9
klappt alles.

nadine hat gesagt…

FTP will einfach nicht klappen mit einigen hostern. egal wie kurz die ordnernamen sind.

testet mal bitte, ob ihr mit der cam was auf "nad.bplaced.net" nutzer: nad
pw: lkwpeter

hochbekommt. hab ich gerade als test aufgemacht. per hand geht alles rauf. nur mit der cam einfach nicht. Wäre super, wenn Teoman hier etwas licht rein bringt. tipido.net klappt als FTP host, leider löschen die manchmal wahllos die accounts. unakzeptabel! und alle anderen FTPs gehen nicht! egal, was ich einstelle. die B-Probe mach ich mit der alten 541 cam und da klappt es ohne probleme!

Teoman hat gesagt…

Kann leider nichts dazu sagen, höchstens deine Angaben bestätigen Nadine.
tipido funzt, (einige) andere free ftp Speicherplätze nicht. Liegt höchstwahrscheinlich an den ftp-Servereinstellungen des Anbieters.

nadine hat gesagt…

sehr seltsam. ich kann's leider nicht beeinflussen. bleibe nun bei tipido. schade, dass es durch die mangelhafte Firmware-implementierung dieser funktion ein glücksspiel bleibt, ob die beworbene Funktion klappt oder nicht.

Björn Schüller hat gesagt…

hallo, ich bin verzweifelt, ich habe mir die nch 536 geholt um meine hunde von unterwegs zu beobachten (zerstören gerne mal was) aber egal ... ich bekomme es einfach nicht hin die kamera zu benutzen ... ich gehe exakt nach der anleitung oben vorran und ich bekomme keinen zugriff auf die cam :( ich bekomme im browser immer nur zu sehen : Ups! Google Chrome konnte keine Verbindung zu 192.168.2.8:256 herstellen.

ich hab es auch schon über Internetexplorer probiert auch kein erfolg...

ich habe win8 drauf zum hinweiß ...

kann mir bitte jemand helfen? bin verzweifelt!!

ps: mit pc (XP) funkt. es auch nicht !

bitte um antwort

Teoman hat gesagt…

Klappt die Verbindung denn über Kabel (LAN)? Was sagt denn der Router über die angeschlossenen Geräte im Netzwerk? Ist die Kamera dort als Gerät zu sehen?

Michael Walter hat gesagt…

Hallo,
ich möchte die cam NCH-532MW in Go1984 einbinden ?
Die in einem Beitrag weiter oben beschriebenen sind in go1984 auch nicht integriert.
Hat jemand eine komaptible ?
NCH-536MW
DERICAM H501W
AGASIO A522W
FOSCAM FI9820W (weitere?)

Andreas hat gesagt…

Hallo Teo,

das Christkind hat mir eine Wansview NCB541W gebracht und ich bin seit zwei Tagen an der Einrichtung am Verzweifeln. Deine sehr gute Anleitung hat mir leider auch nicht geholfen, da das BSearch Programm die Kamera leider nicht findet. Ich dachte es liegt an der Windows 7 Installation über Parallels auf dem MAC, den ich verwende. Aber auch der Versuch von direkt von einem PC ist leider gescheitert. Die Kamera habe ich über das mitgelieferte LAN Kabel direkt an meine FritzBox angeschlossen. Hast Du eine Idee?
Viele Grüße
Andreas

Teoman hat gesagt…

@Andreas
Eigentlich funktioniert das Finden über BSearch auf Anhieb. Was zeigt denn die Fritzbox unter Netzwerk / Geräte an? Wird dort die Kamera angezeigt?
Vlt. auch noch die Firewalleinstellungen prüfen.

Tamer Saltabas hat gesagt…

Hallo Teoman ich habe weder noch lan noch wlan verbindung NCB541w Kamera
Was mache ich falsch BSearch hat geklappt im register view aber kein Bild
ich brauche hilfe

Teoman hat gesagt…

@Tamer
Erhält die Kamera eine IP-Adresse? Wird die Kamera bei den Routereinstellungen angezeigt?

Det Ha hat gesagt…

Hallo Teoman, habe mein Betriebssystem von XP auf WIN7 (32Bit) umgestellt und meine NCH532MW schön neu installiert. Soweit funktioniert über IE alles, nur die motion detection zeigt unten links lediglich "ready", d.h. ich kann die Felder nicht fixieren und somit auch keine Aufnahme starten. Habe bereits alle plug ins, die ich zu quicktime finden konnte, installiert, hilft aber leider nicht.
Hast du evtl. eine Idee, was ich noch versuchen könnte ?
Danke und Gruss

Teoman hat gesagt…

Hallo auch.
Welche Firmware? Ich empfehle unbedingt die neueste Firmware (V1.4.0.1.9, sh. Blogeintrag) zu nehmen.

Tamer Saltabas hat gesagt…

hallo teoman wie klappt das von der arbeit aus auf die kamera zugreifen portfreigabe ist schon gemacht

Teoman hat gesagt…

@Tamer
Das geht mit DDNS (dynamic DNS). Anleitungen findest du dazu im Netz.
Bspw. kannst du eine ddns bei www.noip.com registrieren.
Falls du eine Synology NAS oder einen Fritzbox Router hast, kannst du auch deren Services nutzen.

Thomas Passenheim hat gesagt…

Hallo Teoman,

ich habe mir die WanSView NCH532MW (Firmware V1.2.0.1.9) zugelegt und alles soweit eingerichtet. Ich habe nun aber folgendes Problem:
Die Kamera speichert die Fotos und Videos zwar auf der von mir eingesetzten 32 GB SD-Karte ab, jedoch werden die Fotos nicht per E-Mail an mich weitergeleitet. Im Reiter "ALARM" habe ich die Motion Detection Felder eingerichtet und sie sind aktiv. In der Option "Alarm" habe ich "Email-Alarm" ausgewählt und bei den E-Mail-Settings ein web.de-Konto als Versendekonto eingerichtet. Muss ich bei diesen E-Mail-Einstellungen etwas besonderes beachten? Hast du sonst eine Idee, was ich falsch gemacht oder übersehen haben könnte? Die Kamera speichert wie gesagt alle Fotos und Videos bei Bewegungen auf der SD-Karte ab. Ich kann sie nämlich über "Check SD-Card" ansehen.

Vielen Dank im Voraus für die Hilfe!

Beste Grüße
Thomas

Teoman hat gesagt…

@Thomas
Mir ist auch passiert, dass bspw. Gmx heute noch funktionierte morgen aber nicht mehr.
Versuch's mal mit outlook.com (von Microsoft), der account funktioniert bei mir.

Dodo hat gesagt…

Hallo Teoman, nach verzweifelter Suche bin ich auf deinen Blog gestossen. Ich habe eine NCH531 MW. Der Anschluß via LAN funktionierte einwandfrei, auch die Bildübertragung usw. Allerdings kann ich absolut keine WLAN Verbindung herstellen. Umgebende WLANs werden beim Scan mit der Kamerasoftware nicht erkannt. Dabei ist es egal, ob es das WLAN meines Nachbarn, das merines notebooks oder das meiner Fritzbox ist: null Ergebnis.
Händisch eingegeben "schluckt" die Kamera brav die Einstellungen und behält sie auch, erkennt aber nach wie vor kein WLAN und wird auch von keinem WLAN Gerät erkannt. Leider gibt es auch beim Hersteller keinen großartigen Support und auch im Web werde ich nicht weiter fündig.
Selbst ein Reset auf Basiseinstellungen und minutiöses Abarbeiten der Anleitung bringt mich nicht weiter.
Ich bin ratlos und hoffe, du hast evtl. einen Tipp für mich.
Danke und beste Grüße
Dodo

Teoman hat gesagt…

@Dodo
Was liefert denn folgende Eingabe im Browser?
http://[IP-ADRESSE-KAMERA]:[PORT]/web/cgi-bin/hi3510/param.cgi?cmd=getwirelessattr

Mit dieser Eingabe werden die Parameter der Wifi-Settings ausgelesen.
wf_enable="1" --> bedeutet, dass wifi aktiviert ist

siehe auch http://www.themadhermit.net/wp-content/uploads/2013/03/FI9821W-CGI-Commands.pdf
Seite 19 und 20.

Dodo hat gesagt…

Hallo Teoman, danke für die schnelle Antwort und die hilfreichen Links.

Die Parameter:
var wf_enable="1"; var wf_ssid="*****"; var wf_auth="3"; var wf_key="**********"; var wf_enc="1"; var wf_mode="0";

Die Einstellungen hat die Kamera ja auch brav abgespeichert, und ich kann sie im Menü anschauen.

Mit der Abfrage "searchwireless" sieht es dann so aus:
var waccess_points="-1"; var wchannel=new Array(); var wrssi=new Array(); var wessid=new Array(); var wenc=new Array(); var wauth=new Array(); var wnet=new Array();

Wlan Accesspoints minus 1???

Für mich sieht es so aus wie : WLAN da, sendet und empfängt aber nicht. Denn auch beim Router und anderen WLAN Geräten ist die Kamera nicht zu entdecken.

Vielen Dank und noch einen schönen Sonntag.

Dodo

Max Power hat gesagt…

kennt jemand einen funktionierenden FTP hoster? in zusammenhang mit der kamera scheint gar kein FTP zu gehen.

Teoman hat gesagt…

@Max Power
tipido soll funktionieren

Die Kommentatorin hat gesagt…

Hallo zusammen,

ich habe Anmerkungen und Fragen zum WLAN bei den Wansview Kameras. Zunächst mal die Frage:
- weiß jemand ob alle Wansview Kameras Probleme mit langen WPA2 Schlüsseln und Sonderzeichen haben? Eigentlich sind ja 63 Zeichen für den Schlüssel erlaubt, meine Wansview 625 akzeptiert aber maximal 30 Zeichen. Das ist für mich im Sinne der Sicherheit nicht akzeptabel. Weiß jemand welche anderen Hersteller dieses Problem definitiv nicht haben?

Nun zu meinen Tips zur WLAN-Einrichtung:
- nimmt man standardkonforme aber für Wansview trotzudem nicht akzeptable Sonderzeichen im WLAN-Schlüssel dann fehlt gleich der erste Check beim Klick auf den Button fehl
- ist der Schlüssel für Wansview zu lang aber sonst akzeptabel wird der erste Check mit Success beendet und die LED an der Kamera blinkt auch als ob eine erfolgreiche Verbindung zustande gekommen wäre aber die Kamera ist trotzdem nicht mit dem Router verbunden (kann man bei der Fritzbox unter WLAN leicht kontrollieren)
- ohne Neustart der Kamera geht sowieso nichts, aber dabei unbedingt auch dran denken dass man das Netzwerkkabel abzieht, sonst funktioniert WLAN auch nicht
- wie schon mehrfach geschrieben: eigentlich funktioniert nur der IE zur Konfiguration. Andere Browser zeigen nicht alle Konfigurationsfelder an oder - noch schlimmer - zeigen die Felder an und man kann mit OK bestätigen aber die Einstellungen werden trotzdem nicht übernommen

Ich hoffe mir kann jemand helfen und ich konnte auch ein wenig helfen.

MfG
DK

Teoman hat gesagt…

@DK
Man schreibt bzw. sagt irgend etwas, und mit der Zeit ist diese Aussage veraltet. Ich hatte zwar ähnliche Erfahrungen bzgl. Browser, aber seit der Firmware V1.4.0.1.9 kann ich ebenso Firefox oder Chrome verwenden. Die Oberfläche wurde überarbeitet und sieht nun anders aus:
https://www.dropbox.com/s/3e9qdwti2qrrble/NCH536MW_v1.4.0.1.9.jpg
Nicht mehr so ganz dunkel, wie bei den Versionen davor, was ich ansprechender finde.
Ob nun 30 Zeichen für die Sicherheit hinreichend sind oder nicht, muss natürlich jeder selber wissen. Da ich weniger Zeichen verwende :-) kann ich auch keine Aussage treffen, ob mit der neuen Firmware das Problem behoben wurde.

Stephan Winder hat gesagt…

hallo,
glücklicherweise habe ich nach kurzem k(r)ampf meine Wansview NCM625W zum laufen bringen können, wollte einfach so schauen, was es noch im netz gibt und bin auf diesen tollen blogg gestoßen.

fragen
a) ist das jemandem auch passiert, dass die cam plötzlich offline ist (wlan betrieb)?
kann mir das nicht erklären, da router plus repeater in der nähe der cam sind.
nach strom aus/ein funzt alles wieder. gibt's vielleicht ne einstellung, dass wenn verbindung aus ist, die cam automatisch neu startet? verbindung per lan nicht möglich bzw. nicht gewünscht.

sofern ich obriges problem lösen kann zusatzfrage:
dropbox als ftp geht glaub nicht, was ich soweit gegoogelt habe?
via stick auf router ist ne gute Idee, muss ich mal testen, ob ich das hebekomme, aber vorschaubilder bzw. auf der sd karte gespeicherte bilder kann ich via fernzugriff nicht anschauen, sofern ich nicht zusätzlich via ftp oder so synchronisiere (oder karte ausbaue und anschaue...? :-) ).

herzlichen dank und gruß
stephan

Lothar Rappsilber hat gesagt…

Hallo zusammen,

ich möchte die Cam gleich im Video-Modus ohne Fenster starten. Hat jemand eine Idee?

Gruss
Lothar

Lothar 56 hat gesagt…

Hallo, ich habe eine Wansview NCL 615W. Kamera lief schon, alles wunderbar. Nun wollte ich Benutzername und Passwort unter USER seettings ändern. Nach der Eingabe vom neuen Beneutzernamen und Paswort wie gefordert setup Button gedrückt. Folge: Fehlermeldung keine Verbindung möglich.
Nun das böse: Mit den alten Daten (admin, 123456) komme ich mit der IP Adresse auch nicht mehr rein.
Kann mir bitte jemand helfen?
Gruß Lothar

Teoman hat gesagt…

@Stephan Winder
SD-Karte kann man ansehen. Fernzugriff geht mit dynamic dns.

@Lothar Rappsilber
Was heißt gleich im Videomodus ohne Fenster?

@Lothar 56
Hinten gibt es doch einen Reset-Button. Diesen mit Büroklammer o. ä. paar Sekunden drücken.

Kommentar veröffentlichen